#1  
Old 20th June 2013, 23:28
Pludonuto Pludonuto is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Default Perfect Streaming, No Signal

After sifting through FAQ, Google and this forum I couldn't find a solution to this:
On both of my channels I can't seem to get a connection to the Livestream server (?)
Running on a laptop with Windows 7, from desktop and speaker audio.
Procaster Panel says "perfect streaming," but the timer doesn't start and nothing shows up in my channel (video or sound).
Have tried re-installing Flash, restarting my PC, relaunching the Procaster and even broadcasting from the browser-procaster, but nothing seemed to work.
Any help would be great! I really like sharing what I'm listening to with the folks in my stream.
Reply With Quote
  #2  
Old 21st June 2013, 09:56
Matthew_Holota Matthew_Holota is offline
Super Moderator
 
Join Date: Apr 2013
Posts: 28
Default

I'm sorry to hear about your issue. Please open a ticket by writing in to newsupport@livestream.com, with a full description of your issue as you just described it. Please also include a screengrab of the Procaster control panel while you see "Perfect Streaming" and no timer. Please also include your username.

Thank you for your patience.
__________________
Matthew
Livestream Producer Support
Reply With Quote
  #3  
Old 30th August 2014, 18:19
drmlgcc drmlgcc is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Default

This is a similar problem to what I'm having - I successfully streamed each week for the last 3, but now it's not working for me

Tried re-installing Producer, but issue persists

I connect successfully through Producer, it says 'perfect streaming', with expected FPS and CPU useage, expected Kbps, (but in my case, the counter is progressing as expected) but when i go to my livestream web page, the stream says it's 'offline'

livestream.com/waxncats

Last edited by drmlgcc; 30th August 2014 at 18:22.
Reply With Quote
Reply

Tags
perfect, procaster, signal, streaming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump