#1  
Old 10th October 2013, 12:32
PurplePrawn PurplePrawn is offline
Junior Member
 
Join Date: Sep 2013
Posts: 3
Unhappy Stream didn't save right?

So I did a live stream last night, it was my second one, and I'm wondering where it is. My first stream that I did was fine, and it's right there on my channel, but this second one isn't there. When I go into my studio, it says there's something from when I did the stream last night, but it doesn't have the name that I gave it and it doesn't play. What's up with that? I don't think I did anything different or changed any settings on procaster. The weird thing is that the first one saved just fine, but this one didn't. Is it just screwed up? Did I lose all that footage?
Reply With Quote
  #2  
Old 10th October 2013, 12:38
Matthew_Holota Matthew_Holota is offline
Super Moderator
 
Join Date: Apr 2013
Posts: 29
Default

Thank you for contacting Livestream.

Please create a new ticket to newsupport@livestream.com, and include your channel name, and what time you streamed last night, and we can help troubleshoot what happened.

In the meantime, because you used Procaster, by default it should save a copy of your stream to your local disk. If you use a PC, it should be in your Videos folder, and on a Mac, it would be in your Movies folder. So you may have a backup copy there.

Thank you for using Livestream.
__________________
Matthew
Livestream Producer Support
Reply With Quote
  #3  
Old 10th October 2013, 17:43
PurplePrawn PurplePrawn is offline
Junior Member
 
Join Date: Sep 2013
Posts: 3
Default

Ok, I did what you asked me to do.
Reply With Quote
  #4  
Old 15th October 2013, 03:02
Gustii123 Gustii123 is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default

Strange problem i have never seen sth like that
Reply With Quote
  #5  
Old 15th October 2013, 03:53
bradton4 bradton4 is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default

Good evening !
Reply With Quote
Reply

Tags
lost video, saving error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump