#1  
Old 19th August 2013, 00:40
fractal_fire fractal_fire is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Question Can't type apostrophe in Livestream Chat

I cannot type an apostrophe in Livestream chat. Every time I try to, I get this symbol instead: . I also get a when I try to type anything from the key to the left of the number 1 (tilde ~ or Grave Accent ').

I've reinstalled both Java and Flash, I've checked and even changed my keyboard settings, but the problem is persisting. I've also tried to replicate the issue elsewhere, but it is unique to Livestream chat. I've tried typing in other Java and Flash applications (as well as other programs on my computer), and it doesn't happen.

My Browser is Chrome 28.0.1550.1 on Windows 7, and my standard keyboard setting is US-International (though I've tried changing that and it doesn't help).

Does anybody know what is going on and how to fix it? It's extremely frustrating since the apostrophe is a very commonly used punctuation mark and it's important for distinguishing between many words. Other people seem to

Last edited by fractal_fire; 19th August 2013 at 00:42. Reason: fixed typo
Reply With Quote
  #2  
Old 26th August 2013, 07:53
mogulus mogulus is offline
Administrator
 
Join Date: Aug 2008
Posts: 48
Default

Quote:
Originally Posted by fractal_fire View Post
I cannot type an apostrophe in Livestream chat. Every time I try to, I get this symbol instead: . I also get a when I try to type anything from the key to the left of the number 1 (tilde ~ or Grave Accent ').

I've reinstalled both Java and Flash, I've checked and even changed my keyboard settings, but the problem is persisting. I've also tried to replicate the issue elsewhere, but it is unique to Livestream chat. I've tried typing in other Java and Flash applications (as well as other programs on my computer), and it doesn't happen.

My Browser is Chrome 28.0.1550.1 on Windows 7, and my standard keyboard setting is US-International (though I've tried changing that and it doesn't help).

Does anybody know what is going on and how to fix it? It's extremely frustrating since the apostrophe is a very commonly used punctuation mark and it's important for distinguishing between many words. Other people seem to

Hello,

I am unable to replicate the issue you are facing. I was able to use Apostrophe in the livestream chat. I would request you to create a ticket via the support center to troubleshoot this issue further. You can use this link:
https://secure.livestream.com/myacco...center/tickets

Regards,
Ashok
Producer Support
Reply With Quote
Reply

Tags
apostrophe, chat, keyboard, punctuation, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump