#1  
Old 18th June 2013, 21:33
milokey milokey is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Question Drop in audio output

Hi, this is an odd audio problem that I get when I'm streaming.
As soon as I open Audio Mixer (and while streaming), any audio (speaker's audio) that is playing will experience a significant drop in volume, and will resume normal volume only when audio mixer or the stream is closed.

I assume this is a feature to decrease noise on the mic, but even with mic audio disabled it'll still reduce the volume on the speakers.

And when I say reduced volume, I mean on my end. Nothing wrong on the user end whatsoever.

I don't experience this problem when running procaster version 20, but versions 20.2 and up have this problem.
Reply With Quote
  #2  
Old 19th June 2013, 01:05
milokey milokey is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

haha, with more experimentation I was able to replicate the same problem in version 20 as well.

I'm not sure what I did exactly when I had it working without the audio problem. There's a slight possibility that I still had one of the older audio redirects in the extensions folder.
(I deleted four of them when I was fixing the speaker audio not appearing issue, but that was a separate unrelated issue.)
Reply With Quote
Reply

Tags
audio, drop, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump