#1  
Old 28th March 2013, 20:07
Druidibus Druidibus is offline
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default i7-2600 @3,4GHz over 80%

Hi there,

I am using Procater 20.3.25P,
I got 8 GB RAM,
my Graphic-Card is NVIDIA GeForce GTX 560 Ti (VRAM 1 GB)

and if I Stream only my Desktop, my CPU usage is about 50%. If I Stream a Game it's about 90-100%. How could this be? My CPU never used more than 10%, except i start Live-Streaming. Is this normal?

Settings:
Procaster is using all 8 Cores (4 + 4 Virtual)
Output Resolution: (1600x900 - my Monitor does 1920x1080)
Target Frame Rate: 40 (I put it higher cause if I dont, my Game is not running smoothly)
Target Bitrate 800 kbps
Reply With Quote
  #2  
Old 31st March 2013, 13:49
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by Druidibus View Post
Hi there,

I am using Procater 20.3.25P,
I got 8 GB RAM,
my Graphic-Card is NVIDIA GeForce GTX 560 Ti (VRAM 1 GB)

and if I Stream only my Desktop, my CPU usage is about 50%. If I Stream a Game it's about 90-100%. How could this be? My CPU never used more than 10%, except i start Live-Streaming. Is this normal?

Settings:
Procaster is using all 8 Cores (4 + 4 Virtual)
Output Resolution: (1600x900 - my Monitor does 1920x1080)
Target Frame Rate: 40 (I put it higher cause if I dont, my Game is not running smoothly)
Target Bitrate 800 kbps
Druidibus,

The CPU usage does sound a bit high for your specs. Which game are you attempting to play when this occurs? Have you tried running the game at a lower resolution?
__________________
-Henry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump