#1  
Old 23rd March 2013, 15:45
Alliusis Alliusis is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Default Sound not being streamed? (also, please move to correct forum)

EDIT: Oops, I posted this in the wrong forum. Would a mod mind moving it to the Procaster Mac section?

Hello

I have OSX, version 10.6.7

I recently had to update to the newest version of procaster because the version I had continued to crash. While streaming is much more stable now, I am unable to stream sound from my built-in input nor the speaker audio. It will stream from the built-in mic.

I have already tried uninstalling and reinstalling the newest version (with deleting that extension and restarting the computer) twice, which didn't do anything.

I had the same problem in the past with the last update. I believe what I needed to do was go back a version, which did work, but made streaming more unstable.

Is there any way to actually stream music with the newest couple of updates? I love the stability it brings, however I also want to stream music. Is there any fix for it, or am I stuck with the older version?

EDIT 2: When I go into the sound input/output system preferences, and select AudioRedirector instead of Headphones as Output, the Mixer shows that there is sound going through. When going to my livestream page I hear nothing. It cuts off my sound, so I can't hear anything on my computer, either. All of this only shows up with the "Speaker Input" option. Nothing shows up when put to the "Built-in input" option.
http://imgur.com/dtHrJbT
http://imgur.com/E5Znvbb

Last edited by Alliusis; 23rd March 2013 at 16:08.
Reply With Quote
Reply

Tags
issue, mac, no music, stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump