#1  
Old 26th July 2012, 15:28
FuyumiAya FuyumiAya is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default I saved a recording, but it's not showing up on my channel?

Well, I streamed, and when I came up to the typical "Do you want to save this recording?" diologue, I entered a name and hit save. I suppose this is meant to show up on my channel under 'library', but it hasn't. It's been a few hours already. What happened? Yes, I did hit save.
Reply With Quote
  #2  
Old 26th July 2012, 16:22
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

FuyumiAya,

I don't see any recent recordings in your library or on our servers. Using Procaster, you should have a local copy of this recording saved to your hard drive. On Windows it will be in the 'My Videos' folder, or the 'Movies' folder on Mac systems.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 26th July 2012, 17:40
FuyumiAya FuyumiAya is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default

Thank you for your reply. I looked through my procaster options, and it seems that I didn't have "save videos to my folder" checked. I find it queer that procaster would ask if I wanted to save my videos, when it doesn't save them to my channel or my computer! I even made a test.video to check my entire computer.

Ah well. I learned from my mistake. Just I bit disappointed. The video in question had a bit of importance. Oh well. ^^;
Reply With Quote
  #4  
Old 9th March 2013, 21:08
Gianara Gianara is offline
Junior Member
 
Join Date: Dec 2012
Posts: 1
Default So can i still upload them?

I saved my livestreams but they dont pop up in my library.
I did find them in my Video folder in my PC but can I still upload them to my livestream Library?
if yes, how?
by the way! I also found the missing clips in my storyboard thingy on the studio part of Live stream, but i cant seem to put them in my library if that is possible at all?
I hope you can help!
Reply With Quote
  #5  
Old 11th March 2013, 10:30
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Please see the following section in our user guide for information on uploading clips to your library.

If the clips in your library have no video content (black screen, no duration) it is like the recording was not successfully saved. This can occur due to insufficient bandwidth or network connectivity issues. I'd suggest testing a broadcast at lower quality settings to see if this improves your result of clips successfully recording to your library.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump