#1  
Old 6th March 2013, 20:54
onorobo onorobo is offline
Junior Member
 
Join Date: Sep 2009
Posts: 5
Default Procaster crashing suddenly on mac

I used to have no problems streaming with procaster on mac, but I think since about October I have had problems doing a stream for more than 10 minutes (recently only about 4 or 5) before it crashes and takes forever to boot back up again, only to crash.

I've tried setting the stream to mobile quality (198kbps), closing every program but photoshop (which I need to draw on), lowering photoshop's state memory, lowering its cache memory, restarting, reinstalling procaster, etc. but it still won't stop crashing

I'm running procaster version 20.3.25M

My mac specs:
Model Name: MacBook Pro
Model Identifier: MacBookPro5,5
Processor Name: Intel Core 2 Duo
Processor Speed: 2.26 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP55.00AC.B03



Is there any way I can run a stream or any settings I could fix? If my mac specs are unideal, how could I better them? Was there something that was changed in October that means I can't stream effectively anymore?
Reply With Quote
  #2  
Old 8th March 2013, 16:08
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

onorobo,

Do you crash when streaming without Photoshop open? Procaster and Photoshop are both resource intensive application, so it's likely your rig isn't powerful enough to handle both. Perhaps you had better luck with an older version, try downgrading via Procaster's version history. You might want to try version 20.0.89 as a starting point.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
crashing, lagging, mac, procaster, quitting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump