#1  
Old 7th March 2013, 14:10
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default Editing/highlighting impossible just now - anybody else?

Tries to play tens of seconds, then plays a second or even less. And again and again.

And if I can make a highlight, times are not even close they appeared to be in editing/highlighting phase.

Pretty frustrating when trying to get neat vod event after livestreaming.

Please Livestream do something asap.
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
  #2  
Old 7th March 2013, 14:21
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default And it is not my connection:

ping 3ms, download speed 79 Mbps and upload speed 18 Mbps.

Pretty annoyed just now...
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
  #3  
Old 7th March 2013, 14:45
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default And it is not my connection:

ping 3ms, download speed 79 Mbps and upload speed 18 Mbps.

Pretty annoyed just now...
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
  #4  
Old 7th March 2013, 14:53
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default And it is not in editing only

it is also with videos meant to audience. "Annoyed" is actually understatement...
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
  #5  
Old 8th March 2013, 16:22
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Jarmo,

I don't think I quite understand the issue you are facing. Could you create a short clip of the behavior and open a support ticket?
__________________
Ernie
Livestream Support
Reply With Quote
  #6  
Old 9th March 2013, 05:30
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default

I took a short video while editing that time (and time of my entry here; wanted to know if there is some hickup at Livestream and other users maybe have same kind of problems). I will upload it somewhere and give a link here a pretty soon. - After all and with much of patience (grin) I managed to highlight the original stream to different presentations here: http://new.livestream.com/ITstriimIT...yys-2013-03-07
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
  #7  
Old 9th March 2013, 05:41
jarmolahti jarmolahti is offline
Member
 
Join Date: Feb 2012
Location: Helsinki, Finland
Posts: 59
Default

Here it is (in private mode); video taken with mobile phone: http://www.youtube.com/watch?v=pU0YjRguWJg
__________________
-- @jarmolahti from Helsinki/Finland
-- https://new.livestream.com/Infocrea-fi
-- https://new.livestream.com/ITstriimIT
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump