#1  
Old 6th March 2013, 09:31
tallasseetimes tallasseetimes is offline
Senior Member
 
Join Date: Aug 2009
Posts: 173
Default Viewers cant see video and or chat

Starting yesterday, My viewers can not watch my embedded viewer. On My PC here in Florida, I can see and hear the channel remotely from the studio in Alabama by using the Llivestream STUDIO but the web page just gets a rotateing circle.

Yesterday' I did a channel reset on the channel and the embedded viewers started working again.
Today It quit 20 minutes into our morning news segment. I did a channel reset (TWICE) but today it did not fix the embedded viewers.

The embedded viewer is at www.TallasseeTV.com


This channel has been up 5 days a week for YEARS, no changes to the web page with the embedded viewer have been made of nearly a year.
Reply With Quote
  #2  
Old 6th March 2013, 09:41
tallasseetimes tallasseetimes is offline
Senior Member
 
Join Date: Aug 2009
Posts: 173
Default Added note.

On the embedded viewer, the red "LIVE" indicator at the bottom left shows up and the viewer count gets added and displayed on the embedded viewer, NO AD IS PLAYED!

It looks like the ad system is waht is holding up the embedded viewers. If I click on the embedded video it get a new window with the Livestream hosted channel, It plays an ad and then shows the channel. If I then return to my web page the embedded video will play the ad and then my video live video starts working.

In order for my viewers to see my embedded channel, they have to know to click on the stuck video, watch an ad at Livestream, close the Livestream window and watch an ad again in the embedded video.
Reply With Quote
  #3  
Old 6th March 2013, 11:12
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

tallasseetimes,

Are all your viewers complaining about this or is it only happening to a few? Does it occur only when you're live or also with auto-pilot and VOD content?
__________________
Ernie
Livestream Support
Reply With Quote
  #4  
Old 6th March 2013, 11:41
tallasseetimes tallasseetimes is offline
Senior Member
 
Join Date: Aug 2009
Posts: 173
Default

I don't post the VOD on my page so I don't know about that.
It was messing up for all viewers yesterday. Today I tried it on three computers here in Florida and It would get stuck before playing the initial ad. I checked it on Windows 7, 8 and XP here.
I also remoted into two computers at the radio station in Alabama, and a church in Alabama. All three of those computers were stuck with this issue. Two calls from viewers, one in Alabama and one in North Carolina reported "Trouble getting channel" I assume the were experiencing the same issue, although I was unable to remote into their computers because they did not have Team Viewer installed.

Yesterday, It was doing it in the afternoon when we were on Auto pilot. And during a later live broadcast of a baseball game. Today it was doing it during our morning Live broadcast from 7am to 10 am on TallasseeTV.com (Livestream channel is TallasseeTimes)
It did NOT mess up during my 7am broadcast this morning on one of my other channels, WestsideTallassee.com (Livestream channel name WestsideChurch)

Last edited by tallasseetimes; 6th March 2013 at 12:18.
Reply With Quote
  #5  
Old 6th March 2013, 13:24
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Bob, I think this may be an ads related issue, we're looking into it.
Reply With Quote
  #6  
Old 6th March 2013, 14:05
tallasseetimes tallasseetimes is offline
Senior Member
 
Join Date: Aug 2009
Posts: 173
Default

I just tried it here on two machines (win 7 and 8) and it instanlty played the ad and then displayed the channel.

Looks like it is working now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump