#11  
Old 20th May 2009, 03:24
callence1 callence1 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 13
Default

Quote:
Originally Posted by benhomer View Post
We are looking into reports of increased failure rates particularly on YouTube imports. This may or may not be due to increased security restrictions by YouTube but we will let you know when we have more information.

-Ben
Mogulus Support
So if the video upload fails - that counts as 1 attempt to upload correct?
If my understanding is correct we get appox 40 uploads a day. Please correct me if I am wrong here.

If this is in fact the case - what can be done in this situation to ensure that our failed uploads do not count as a actual upload?

Also I am experiencing failed uploads when uploading MPEG4 files from my PC that I got from ITunes, Is this a coding issue ?

Thanks
  #12  
Old 28th May 2009, 12:11
BlairWitch BlairWitch is offline
Senior Member
 
Join Date: Dec 2008
Posts: 103
Default Same here

I have been having the same exact trouble importing YouTube videos & it`s getting worse. The problem began about a week or so ago. I`ve clicked Retry probably 20 times so far during the last hour & the video will not encode. It seems to be with the YouTube importer, because I don`t have this problem when I upload.
  #13  
Old 29th May 2009, 05:37
DarkKamikaZ DarkKamikaZ is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Unhappy Importer Bugssss

Quote:
Originally Posted by BlairWitch View Post
I have been having the same exact trouble importing YouTube videos & it`s getting worse. The problem began about a week or so ago. I`ve clicked Retry probably 20 times so far during the last hour & the video will not encode. It seems to be with the YouTube importer, because I don`t have this problem when I upload.
i made a test ... i downloaded one of my own videos from youtube in .flv and .avi format and UPLOADED them to my livestream... both completed successfully but when i try to download the exact same video with Livestream youtube importer it worked 2 times out of 27 times

i get : Unable to download the video. Age verification may be required or this video may have been temporarily blocked or removed by YouTube..... whichi know isn't true cuz it's my video and i knowthat it's running

can someone check this out ... plz it's really the importer that bugs

Last edited by DarkKamikaZ; 29th May 2009 at 05:40.
  #14  
Old 29th May 2009, 10:48
Skabewis Skabewis is offline
Junior Member
 
Join Date: Nov 2008
Location: Reserve, Wisconsin
Posts: 1
Default

Same here. A week or two ago, by clicking several times the retry button it would come in after a couple of attempts, but today I have tried about 10 times and it has still not worked. Hope that we can get the bug worked out, or let us know if Youtube importing is an option that is over.
  #15  
Old 29th May 2009, 11:12
gervasio gervasio is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Age verification

"Unable to download the video. Age verification may be required or this video may have been temporarily blocked or removed by YouTube."
  #16  
Old 29th May 2009, 14:09
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

We are aware of these issues, the problem seems to be due to YouTube platform changes and are looking into a long term solution. For now, you can either retry the import until it works or download the clip from YouTube and upload from your desktop. Thank you for your patience.

-Ben
Livestream Support
  #17  
Old 29th May 2009, 17:22
altar7 altar7 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default same issue

I've been having the same issue over and over. It gives me the same error everytime I try to put a new video on my site.
  #18  
Old 29th May 2009, 17:40
david_davidson david_davidson is offline
Junior Member
 
Join Date: Aug 2008
Posts: 4
Exclamation God I hope they fix this soon

Quote:
Originally Posted by altar7 View Post
I've been having the same issue over and over. It gives me the same error everytime I try to put a new video on my site.
As have I. Like, when I do the [Enter URL] thing, it works, but when I try to drag it into the Storyboard, I get the error everyone mentioned. Age verification etc., no matter how many times I click "retry".
  #19  
Old 29th May 2009, 17:43
david_davidson david_davidson is offline
Junior Member
 
Join Date: Aug 2008
Posts: 4
Default

Quote:
Originally Posted by benhomer View Post
For now, you can [...] download the clip from YouTube and upload from your desktop.
Since I'm a moron..how would I go about doing that?
  #20  
Old 29th May 2009, 22:31
davelawrence davelawrence is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Does anyone know what the hell is happening since last night w/Livestream not importing anymore Youtube clips?
Closed Thread

Tags
applet, clips, drag, failed, form, import, import from hard drive, import videos, imported, importing, java, livestream, quality, uploading, video, videos, you tube, youtube, youtube batch storyboard, youtube import, youtube importing failed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump