#131  
Old 27th February 2011, 10:15
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by gbtvbahamas View Post
It seems that the video size is half the original and the encoding rate is very low. Side by side comparison is pretty dramatic.

See the original video here:
http://www.youtube.com/watch?v=K7tTSuZ-ttw

And the Livestream version here:
http://livestre.am/Ds1b

Is this just "the way it is" or is there a way to improve it?
I tried to look at the video using the link you've provided however it was unavailable. However I recommend looking in our userguide for further information:
http://www.livestream.com/userguide/...Search_Youtube

You should be able to find answers in this thread as well. If you're still experiencing issues I recommend opening a ticket in our support center:
https://secure.livestream.com/myacco...ter/openticket

Best,
Jason
  #132  
Old 1st April 2011, 08:45
Hardstudio Hardstudio is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default Upload stuck on 98%

Is it possible that the import function of youtube is broken?

Cause when i try to import a video from youtube it gets stuck on 98%?

What can i do about this?
  #133  
Old 1st April 2011, 11:38
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

What happens when you try again? Sometimes I have to try twice if it fails the first time.
  #134  
Old 1st April 2011, 15:33
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Hardstudio,

I would also try importing from another browser.

Matt
Livestream Producer Support
  #135  
Old 19th April 2011, 05:26
scraly scraly is offline
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default

Hi,

I have the same issue, on ubuntu with Firefox and Chrome,
i cant import a video from youtube.

I have test with many of videos .
  #136  
Old 19th April 2011, 13:10
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

What error message are you getting? Do you have the java runtime software installed? Go to your software management program (the place where you install software) and check for it. If its not there, install it.

you could also try

$sudo apt-get install java

from the command line.
Hope this helps.
  #137  
Old 12th May 2011, 05:47
JLAdriaanse JLAdriaanse is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default

Dear Davidaron,

I think i have the same problem. I have the java runtime software installed, (vista, chrome browser) however when i import a youtube video, it says 'initializing' and after about 10 secs. it says 'Failed' Yesterday i uploaded a video from youtube, and it worked perfectly, asked me to instal the new java runtime, asked me to authorize, i did, and voila, it imported, now however, it doesnt work.

What can i do?

Joost
  #138  
Old 12th May 2011, 11:31
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

What is the YouTube video URL you are trying to import? I'll try and replicate importing it on one of my channels.

Thanks,
  #139  
Old 3rd June 2011, 00:08
jbhart jbhart is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default Importing from utube

Hello all...I hope everyone is having a wonderful evening so far...I am ok with the process of importing untillI get to the point of dragging the video to a storyboard; I will drag it, and a screen pops up and says "please click'start' to begin importing. But I don't see a 'start button anywhere on the screen, and have even tried pushing the start bottom that comes with windows software...Please help, lol. ....Thank you all so much.

Josh
  #140  
Old 3rd June 2011, 11:48
crispap crispap is offline
Junior Member
 
Join Date: Dec 2010
Posts: 6
Post

Hi jbhart,
Have you tried to take the youtube importing window up with drag and drop?
You can catch it from the header: "Import from youtube".
I hope this will help you.
Cris
Closed Thread

Tags
applet, clips, drag, failed, form, import, import from hard drive, import videos, imported, importing, java, livestream, quality, uploading, video, videos, you tube, youtube, youtube batch storyboard, youtube import, youtube importing failed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump