#1  
Old 21st January 2013, 10:45
ImmortalRadio ImmortalRadio is offline
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default problem installing procaster

after install, i run the software, it says "C:\Windows\system32\DINPUT8.dll is either not designed to run on windows or it contains an error.


Any ideas how to fix this? ive tried re-installing direct x.
Reply With Quote
  #2  
Old 21st January 2013, 10:57
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by ImmortalRadio View Post
after install, i run the software, it says "C:\Windows\system32\DINPUT8.dll is either not designed to run on windows or it contains an error.


Any ideas how to fix this? ive tried re-installing direct x.
Usually re-installing Direct X would help with this issue. There are a few things you can try.
1-Uninstall The software, and restart the computer, then re-install to see if this helps
2-You could try to re-install you Display card drivers

If you can, please give us some more background to the situation. Versions of procaster/producer you are running, version of windows, CPU, and Display card model if you can.
Reply With Quote
  #3  
Old 21st January 2013, 11:02
ImmortalRadio ImmortalRadio is offline
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default

Windows 7 Ultimate Service Pack 1
AMD FX 4170 Quad Core 4.2Ghz
12Gb RAM

There are 2 GFX cards installed.

ATI Radeon 3000
NVIDIA GeForce GT430

Procaster 20.3.0
Reply With Quote
  #4  
Old 21st January 2013, 12:00
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by ImmortalRadio View Post
Windows 7 Ultimate Service Pack 1
AMD FX 4170 Quad Core 4.2Ghz
12Gb RAM

There are 2 GFX cards installed.

ATI Radeon 3000
NVIDIA GeForce GT430

Procaster 20.3.0
I suggest that you upgrade both of your GPU's drivers. Also please install the latest beta of procaster. List of bug fixes, features, and download can be found by visiting http://www.livestream.com/forum/showthread.php?t=9688

Install the latest version, and let us know if you still have this issue.
Reply With Quote
  #5  
Old 21st January 2013, 12:50
ImmortalRadio ImmortalRadio is offline
Junior Member
 
Join Date: Sep 2012
Posts: 3
Default

all fixed, thanks for your help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump