#1  
Old 2nd May 2009, 20:19
InsaneXade InsaneXade is offline
Junior Member
 
Join Date: Apr 2009
Location: ohio
Posts: 2
Default Microphone Clipping when broadcasting

I love procaster, I recommend it to all my friends, and came from another, lower quality site. The color is superb and perfect for my webcomic creation streaming, and is quite readable, always a plus. however, the sound clips, and its not me stuttering. I use my laptop to monitor and read my viewer's chatting, which saves me a few seconds of having to alt+tab over to the chatting window.

Can anyone suggest any settings or help or something?
Thanks in advance,
InsaneXade
Reply With Quote
  #2  
Old 3rd May 2009, 11:14
realblading realblading is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Default

a clipping mic is either due to the mics gain (volume) being too high or you talking to cose into it or too loudly. does procaster have a microphone volume option?
Reply With Quote
  #3  
Old 3rd May 2009, 11:25
InsaneXade InsaneXade is offline
Junior Member
 
Join Date: Apr 2009
Location: ohio
Posts: 2
Default

no, but I havent changed anything from the last site that I used, it just keep cutting out so badly I had to mute the mic, its attached to my camera but I guess I could try my other mic attached to the headphones and the sound card, instead of usb port....
.... that seems to have done the trick. Guess it doesnt like the usb sound....shame
Reply With Quote
  #4  
Old 8th May 2009, 08:51
hollivals hollivals is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default Mic volume thing.

I don't know if this helps, but in the online version of mogulus (I haven't tried ProCaster yet) 50% volume gain seems to be 100% so if your volume is very low you can boost it above the 50%.
Maybe there is a similar setting in Procaster?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump