#1  
Old 3rd February 2010, 02:01
haxd360 haxd360 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Exclamation Streaming Warcraft 3

I'm trying to stream warcraft 3 games and i was wondering what the best settings would be. Every time i "go live" on the procaster, in about 3-4 minutes the application crashes. I've tried reducing the framerate and lowering resolutions, i've tried changing the video and audio encoders and etc but the program still crashes. I think the problem becomes clearer when i use screen instead of game - i get a procaster popup saying that the bandwidth is too low or something similar, disconnecting, attempting to reconnect. Whenever this error doesnt come up the fatal error message comes up. Also, whenever i stream let's say an hour of warcraft 3 games, the recording comes up as 60 1-minute videos. I think its because of the bandwidth error but how do i fix this? afaik there is nothing stopping the program from streaming properly, no torrents no downloads nothing.

I'm using windows 7 x64, 8 gb of ram and 700 gb of hd, gtx 260 gfx card so i doubt it's a hardware problem. maybe the settings? what are the best settings for the least amount of lag for a stream? how do i put up full 1-hour recordings and not 60 1-minute ones?
Reply With Quote
  #2  
Old 22nd August 2014, 17:41
Gillrien Gillrien is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default

Just had a similar problem, tried to go in a cinematic and the game closed itself.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump