#1  
Old 21st January 2010, 12:46
eventotheque eventotheque is offline
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default Audio Redirector

dear all,

i removed procaster by error simply by dragging the .app file to the trash. i thought this wasn't a big deal, since i could reinstall procaster. uninstalled and re-installed versions both are 2.0.20.

however, i experienced various hanging, trying to cast led to program exiting and stating a message box with something like 'woops, you've got something serious here.' [literally].

i also noticed that i couldn't hear *any* sound on the mac. therefore, as per another post:

http://www.livestream.com/forum/show...ster+uninstall

i removed LP Audio Redirector. rebooting, led to audio working back again. so i went for another reinstall, but same issues: i cannot cast, and audio doesn't work.

thus: is there a way to reset *completely* all the settings installed by the install scritp, and try this ex new?

thank you,

r.

Last edited by eventotheque; 21st January 2010 at 12:48.
Reply With Quote
  #2  
Old 21st January 2010, 14:32
liorm6 liorm6 is offline
Livestream Procaster
 
Join Date: Oct 2009
Posts: 83
Cool

Hi

Actually you have reseted it completely by remove the LP redirector and Procaster itsefl. Serious-type problems usually occur on network issues that lead to memory overload. you might want to check around this area.

another think I can think of is that you might have installed it from a different account?

alternatively, send us the logs, and put details in the crash reports (if it crashes).

see the FAQ for more details

thanks
Lior, Livestream
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump