Go Back   Livestream Forum > Support > Technical Questions & Bugs

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 5th October 2008, 16:23
lolwut lolwut is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default HELP! I can't even sign into mogulus studio! --Screenshots attached--

So this question is pretty simple: I sign in, and it simply won't let me get to the studio page.

STEP ONE: Hit sign in. Easy, right? (http://img.photobucket.com/albums/v6...icture12-3.jpg)
STEP TWO: Wait.
STEP THREE: Fail. "Unable to connect to channel" (http://img.photobucket.com/albums/v6.../Picture16.jpg)
STEP THREE (part 2): Be able to see your studio page, but be unable to reach it due to "Unable to connect to channel" error. Sometimes I can even HEAR what's playing, but I won't be able to see it because the screen will be black. (http://img.photobucket.com/albums/v6...icture17-1.jpg)

Goddamnit, this is REALLY starting to tick me off.. so if anyone can at least give me an inkling as to why this is happening and maybe what I can do about it, I'd be very appreciative.
Reply With Quote
  #2  
Old 5th October 2008, 16:35
kftvonline kftvonline is offline
Banned
 
Join Date: Aug 2008
Posts: 146
Default Auto Pilot Not working. Only Live feed

Hi. I am also gettting sometimes that problem, but ussally able to log in. the only thing I cant do in my channel [www.mogulus.com/kftvonline] is the Auto-Pilot. it just stays in a Black screen. then only thing that works is the Live feed when I turn it off. Is this another Server error??? I have Verizon Fios internet of 5MB d/2mb U in the US.
Mogulus have to fix this otherwise I will have to leave live feed on until it is fix.
EDIT: Also the other channel I am a member ( www.mogulus.com/disneychannel2 ) is not even working. Whats up with that???
EDIT 2: Not even the On-Demand is working. Is someone from mogulus even reading this??

Last edited by kftvonline; 5th October 2008 at 16:52. Reason: more Errors on Mogulus servers
Reply With Quote
  #3  
Old 5th October 2008, 17:39
TrunkzJr TrunkzJr is offline
Senior Member
 
Join Date: Aug 2008
Posts: 137
Default

Yes, with both my channels right now, BOTH the On-Air and the On-Demand are not working, it's just a BLack picture, its also just a Black Picture for the Video when you log into the Studio also.
Reply With Quote
  #4  
Old 5th October 2008, 18:25
lolwut lolwut is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default

UPDATE: I was able to log into one of our other channels, but I couldn't do much there either without my browser up and crashing.

Whenever mogulus comes out with something new, they should just call it "We're Going To **** **** Up Week". :/
Reply With Quote
  #5  
Old 5th October 2008, 19:22
kftvonline kftvonline is offline
Banned
 
Join Date: Aug 2008
Posts: 146
Default

I think I found the Main problem with the Auto Pilot and On Demand.
well, on the studio I saw that all the videos are still in there and working 100% but the only problem is when putting those videos save on live or in the auto pilot. what the problem may be is the Mogulus player reploducing the videos to the viewer, so it causes to just get a black screen on all the on demand and auto pilot videos.
the Live feed works because it is being sent directly to the channel, but the Player is not able to play any files save on the server. so they may need to roll back or fix the problems of the player and the studio ((since the studio also haves problem like when pasing LIVE (with no FME transmiting) the sound could go away to viewers))
Reply With Quote
  #6  
Old 6th October 2008, 20:40
lolwut lolwut is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Smile

Fixed! Hooray! I read Ben's suggestion in this thread (http://www.mogulus.com/forum/showthread.php?t=163), and it worked out fine.

PROBLEM SOLVED~
Reply With Quote
Reply

Tags
importain read mogulus

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump