Go Back   Livestream Forum > Support > Technical Questions & Bugs

View Poll Results: Do you experiennce audio synch problem?
All the time with video on demand 7 77.78%
Sometimes with video on demand 2 22.22%
Rarely or never with video on demand 0 0%
Voters: 9. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 18th November 2009, 06:04
cmpro cmpro is offline
Junior Member
 
Join Date: Oct 2009
Posts: 3
Thumbs down audio synch problem with video on demand

The audio is out of synch with the video for video on demand. However the same storyboard on auto-pilot exhibits no such problem.
Is this always a problem? Or is it only a problem with h.264 encoded video?

Also, it doesn't seem to matter if video has hinted video and audio tracks. What's the deal on hinted tracks? I see nothing in the on-line documentation about hinted tracks.
Reply With Quote
  #2  
Old 19th November 2009, 14:22
BlairWitch BlairWitch is offline
Senior Member
 
Join Date: Dec 2008
Posts: 103
Default Happens with many youtube imports.

I haven`t been able to determine that it only happens with On Demand, but I do find that many (about 15 to 20%) of videos imported from youtube are out of sync. I dont know if this is a problem with Livestream or if its on YouTube`s end.
Reply With Quote
Reply

Tags
audio sync, on demand, sync, synch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump