#1  
Old 2nd October 2008, 22:34
elmaqar elmaqar is offline
Junior Member
 
Join Date: Aug 2008
Posts: 10
Exclamation HELP!! our channel is interferring wit another one

http://www.mogulus.com/elmaqar

No Picture. Just sound. The sound seems to interfere with some other channel.
This is happening right after the server maintenance on 10/2/2008 at 6:00 pm.
Please Help.
  #2  
Old 3rd October 2008, 08:07
nickglais nickglais is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Bugs

I have just sound and no video after the changes in Mogulus on 2/10/2008
  #3  
Old 3rd October 2008, 09:48
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

Thanks for notifying us of this problem. We have identified the cause and are currently working on a resolution. We will keep you updated as soon as we have more information.
  #4  
Old 3rd October 2008, 10:14
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

The issue has now been fixed and a new version of the Player (3.0.1) and the Studio (beta-3.0.1) have been released. Please let us know if you experience any other problems or if you have questions.

Thanks again for your valuable feedback!
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump