#1  
Old 9th September 2009, 11:29
Chaotic_Cannon Chaotic_Cannon is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Default Multi Questions / Bugs

Ok,

I have a few questions and a few bugs to report:

1) I downloaded the procaster software. I opened my game (Unreal Tournament 3) and started to broadcast. I had audio and it worked well. When I exit the game, the procaster software crashes - every time I exit the game.

2) When I restart procaster, sometimes the audio does not work anymore and I have to stop procaster, exit game, (procaster crashes here again), open it again, uncheck and check settings in aduio (without changing anything) and restart game to get audio.

3) When I first start to stream, it has a delay of about 20 seconds, but them climbs to longer intervals depending on the lag. Is this normal? At one point it was 2 minutes behind.

4)If I want to record content on my computer, either a live game for later viewing, or a demo of how to do something on a pc, does the procaster software auto make the correct video format for upload to the livestream site? Do I need to get a specific software encoder? If so, what one?

5)I want to make a how to video, but rather than record video and have audio at the same time, I may need to record video and overlay separate audio afterwards, so if I make a mistake in my speaking I dont have to record the video over again... how can I do this? I have no clue as I am new at this.

Any help would be great from the pros out there.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump