#1  
Old 22nd September 2008, 07:35
DGHQ DGHQ is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Cool uploading videos

I have successfully uploaded videos from my harddrives and also from you tube. I am now trying to upload more vids form my harddrive and nothing happens.......it doesn't do anything?! Has anyone else had this problem and if so any advice?
Reply With Quote
  #2  
Old 22nd September 2008, 12:21
MehfilClassicTV MehfilClassicTV is offline
Member
 
Join Date: Aug 2008
Posts: 36
Default

I had problems with longer clips, but I am sure these were not caused by mogulus but by my ISP. I would upload for 40 min and then the upload was reset to 0. And nothing in the storyboard.I think this happens when the ISP assigns me a new dynamic IP and the connection is cut? Not sure though. The problem doesn't happen when I use my internet phone at the same time.After splitting larger clips into 10min chunks this problem also stopped.

Last edited by MehfilClassicTV; 22nd September 2008 at 12:39.
Reply With Quote
  #3  
Old 22nd September 2008, 12:24
Lurknjerk Lurknjerk is offline
Member
 
Join Date: Aug 2008
Posts: 50
Default

explain what you mean by nothing?
Does it not respond to any commands in the studio? Try relogging in
Does it give you a error message saying "failed" when uploading (that message goes away if you don't see it right when it comes up on the bar that shows %)? Happens to me some times, relogging usually fixes this.
Does the bar's blue color fade and the % sign go away mid upload? This seems to be a bug with the server sometimes, but i also notice that it happens more if i have a torrent going in the background (even when i limit my upload bandwith in the client).
I'm really not sure what to tell you unless you can explain more what's going on.

Right now, try to upload a video and watch what it does. Come back and describe anything you see. If nothing happens, chances are you aren't connected to the studio, so it can't respond.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump