#1  
Old 1st August 2009, 12:19
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default Procaster Opens whenever I boot Windows XP

Procaster Opens and starts to run whenever I boot Windows XP.
I don't see a solution in preferences. I'm sure I'm overlooking something obvious but how do I stop this.
Reply With Quote
  #2  
Old 1st August 2009, 16:04
evaunt01 evaunt01 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

go to the procaster icon in your system tray, right click and uncheck "autostart with windows"
Reply With Quote
  #3  
Old 2nd August 2009, 00:46
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default

Thanks for that!
Reply With Quote
Reply

Tags
open, procaster, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump