#1  
Old 25th June 2009, 14:44
BlairWitch BlairWitch is offline
Senior Member
 
Join Date: Dec 2008
Posts: 103
Angry Unable to upload

I am unable to upload videos & I see many others are having the same problem. When I click on BROWSE, nothing happens. I sure hope this can be fixed soon. I have programs to upload for tonights line up.
Reply With Quote
  #2  
Old 25th June 2009, 14:49
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

Thank you for reporting this bug. We are going to release a fix within the next hour.

Mark
Reply With Quote
  #3  
Old 25th June 2009, 14:55
BlairWitch BlairWitch is offline
Senior Member
 
Join Date: Dec 2008
Posts: 103
Smile Thanks Mark

Great, thats what I call service. That was a fast response. Thank you Mark. Much appreciated..
Reply With Quote
  #4  
Old 25th June 2009, 15:12
iAlex59 iAlex59 is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default Same Problem here

Same problem here, Hope you fix it soon
Reply With Quote
  #5  
Old 25th June 2009, 15:21
mark mark is offline
Livestream Europe
 
Join Date: Aug 2008
Posts: 28
Default

This bug is now fixed and a new version of the Studio has been released (3.1.29).

Thank you for your patience, and for reporting the problem.

Mark
Reply With Quote
  #6  
Old 26th June 2009, 12:13
BlairWitch BlairWitch is offline
Senior Member
 
Join Date: Dec 2008
Posts: 103
Thumbs up Thanks Mark

Thank you for a quick response & solution, Mark. You`re right, it`s fixed. Thank you
Reply With Quote
  #7  
Old 19th July 2009, 17:16
Wilko Wilko is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default

I got the same problem
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump