#1  
Old 26th August 2014, 22:35
hwoodlive hwoodlive is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
Default Start-Stop Stream Trouble - Happening NOW

Anyone got an answer here? We're streaming a show right now and it's awful on desktops/laptops. Tons of starting and stopping, both audio and video. It's unwatchable. Mobile devices are working fine (tested on an iPhone and an Android tablet). If any Livestream peeps are in the audience, watch the crash-and-burn here:

http://www.speedscenelive.com

There's also a link to the Livestream page at that location, but even straight from Livestream, it's just as bad.

Our local connection is blazing fast, so I'm clueless.
Reply With Quote
  #2  
Old 26th August 2014, 23:28
hwoodlive hwoodlive is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
Default

Ah well, we're now off the air and it's an issue that may not repeat, so we'll keep our fingers crossed. In case anyone else experiences the same issue, we're running Procaster 20.3.25.0 on a very robust Windows 8.1 machine. We've got around 5mbps of available upload bandwidth, with Procaster pushing out a 400kbps-or-so stream. 'Night, all!
Reply With Quote
Reply

Tags
starting & stopping, stuttering, unsteady

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump