#1  
Old 1st February 2014, 02:46
xxkirahoshi xxkirahoshi is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Question Disconneting Issues

This has happened two days now around the same time at night. I began to stream and in two minutes the stream would cut out for about 10-20 seconds then come back on and go for two minutes before d/c'ing again. The first day it did this was on Wednesday but on Thursday I could stream completely fine, and again tonight my stream keeps cutting in and out. I'm running a windows 8 computer with Time Warner as my internet provider. I've tried resetting my wifi box and have tested my speed a number of times, my connection to the internet is as it always is. I play videos with VLC and normally I can run my browser, and a game while I stream without it causing an issue but the two days I started to have issues I closed all of it but I still experienced problems. I tried reinstalling Procaster twice and made sure everything with my computer is up to date. Is there anything else I can do to try fixing this or do I need to see about another live streaming program?
Reply With Quote
  #2  
Old 6th February 2014, 17:31
xxkirahoshi xxkirahoshi is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Unhappy

I'm still having problems. I really prefer using LS but unless I get some help I'm going to end up just relying on uStream.
Reply With Quote
  #3  
Old 7th February 2014, 16:28
bblinder bblinder is offline
Super Moderator
 
Join Date: May 2013
Posts: 172
Default

Can you describe your workflow? Camera, processor, specs, etc.
__________________
Brandon

Livestream Producer Support
Reply With Quote
  #4  
Old 9th February 2014, 13:15
xxkirahoshi xxkirahoshi is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Default

I have a speed test here http://www.speedtest.net/my-result/3288036266 and normally I do a screen stream. I broadcast using two separate screens most of the time. Normally I'm able to do something and stream with my internet at the same time but it's not letting me and even when I have everything closed, at one minute thirty seconds the stream cuts off.

Computer Specs:
Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
6G DDR3 RAM
AMD Radeon HD 7570 Vid Card
Windows 8.0 64bit

Procaster Settings:
Output Resolution: 512 x 288
Target Frames: 30
Target Bitrate: 320
Keyframe Intervals: 50
Reply With Quote
  #5  
Old 12th May 2014, 20:39
xxkirahoshi xxkirahoshi is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
Angry Really LS?

Months later and I'm still not getting any answers. I moved to ustream waiting for my ticket to be addressed too but nothing. :/
Reply With Quote
Reply

Tags
connection, connection issues, dropped, dropping, help please

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump