Prev Previous Post   Next Post Next
  #1  
Old 27th January 2014, 18:25
apenpaap apenpaap is offline
Junior Member
 
Join Date: Dec 2009
Posts: 4
Default No audio, Flash freezes (all browsers)

I've been having a very annoying issue since August. Whenever I open a stream, the first strange thing is that there is no audio and the video is frozen. After about 10-30 seconds, the entire page (including the chat) freezes. After a while, an alert tells me flash player has stopped working and asks whether I want to stop it. If I tell it to continue, after a while the page unfreezes. The stream, however, doesn't. And after another 30 seconds or so, the freeze happens again.

If I pause the stream, this freeze doesn't occur and the chat just works without trouble. On Google Chrome, the same issue happens (I'm usually on Firefox). Livestream.com is the only site where I have this problem; all other websites are completely okay, including other streaming sites. I can broadcast without trouble.

Things I've already tried: refreshing, closing flash player and restarting it, using different browsers, disabling hardware acceleration, updating flash player, deinstalling and reinstalling flash, updating my browser, restarting my computer, and probably more stuff I've forgotten.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump