#1  
Old 20th September 2013, 14:43
Brandar Brandar is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default Livestream chat not loading and low performance.

Hello. Recently, the livestream chat tab ceased working for me. The tab remains blank after being activated after the stream goes live and there's no way to remotely access the chat during a stream without logging to the channel through a browser.



Also, I've reported a number of times a very high performance drop in OS X 10.8 after the common issue with black screen was addressed, so after I was told that the issue would be resolved in the upcoming patch (20.3.25M, if I recall) my ticket was closed. When the patch came, however, nothing changed. The avg frame rate remained ~15 fps as opposed to the old, stable 30 and I opened another ticket, but it was left without any answer. I've provided your support with application logs, thorough system report and other required information at the time. Sadly, to no avail.

All I can add now after several months is that I experience the same issue with Livestream for Producers, but there, I get about 2 fps more than in Procaster (~17). Normally, if I haven't had experience with your program in the past where it ran smoothly, I'd accept it as my computer's fault, however it had no problems of effectively running Procaster before Mountain Lion came. I'd really love to see this issue resolved, because from all the streaming software I've used so far it is the most convenient for me to use.

If needed, I can provide all the required information again.

EDIT; 'Promote' and 'Player' tabs are not working either.

Last edited by Brandar; 20th September 2013 at 14:54. Reason: added details
Reply With Quote
  #2  
Old 21st September 2013, 11:16
VexinglyYours VexinglyYours is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Default

I am having this same problem, even after uninstalling and reinstalling.
Reply With Quote
  #3  
Old 9th October 2013, 16:46
Dyandod Dyandod is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Default

I too am having this problem. I used to stream on a PC but I brought my Mac to college instead and have not been able to livestream here. I've tried several streaming options and Livestream is my favorite, so I'm disappointed I'm not able to use it right now.
Reply With Quote
  #4  
Old 9th October 2013, 17:03
FeedTheRapture FeedTheRapture is offline
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default

It's not working for me either; Mac 10.6.8, Adobe Flash and Livestream Procaster both up to date. I've tried uninstalling, reinstalling, and using older versions, nothing works.
Reply With Quote
  #5  
Old 14th October 2013, 14:35
califlair califlair is offline
Junior Member
 
Join Date: Sep 2013
Posts: 1
Default

I'm having the same problem here, too. Mac OS X 10.7.5 and the latest version of Procaster. I tried reinstalling three times but I still can't access the chat.
Reply With Quote
  #6  
Old 1st December 2013, 15:51
cedreau cedreau is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Same issue as well. OSX 10.6.8

I uninstalled Flash and tried to roll back to 11.7 and all that happened was the Flash installer failed multiple times.

Eventually tried another version which still presented me with no luck. Blacked out chat, promote and player.

And yes I updated to the lastest Procaster. Are their any fixes for this yet?
Reply With Quote
  #7  
Old 4th December 2013, 17:21
bblinder bblinder is offline
Super Moderator
 
Join Date: May 2013
Posts: 161
Default

Hi cedreau,

I can confirm that a long-term fix is in the works, though I can't provide an exact ETA. As of now the a temporary solution would be to downgrade to flash version 11.7.
__________________
Brandon

Livestream Producer Support
Reply With Quote
  #8  
Old 13th December 2013, 22:42
cedreau cedreau is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

So I downgraded to a different version, because the one recommended would not install in my Mac.

fp_11.7.700.252_archive.zip <-- that was the version I used, because the previously recommended one did not work at all for me. It would get to 65% and stall out, every time.

It didn't hurt that I also did a nice shutdown after uninstalling the version currently on my system which hilariously asked me to update again today when I logged into Procaster.

After all the hub bub and I finally got that archived version to install properly I now have a functioning chat, promote, and player section again that is no longer blacked out.

There were enough replies to gum something together.
Reply With Quote
Reply

Tags
chat, issue, os x 10.8, performance, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump