#1  
Old 26th January 2009, 16:23
3rdshiftshow 3rdshiftshow is offline
Junior Member
 
Join Date: Jan 2009
Posts: 7
Default ticker, overlays, branding not working

us said above non of the above are working. ive tried re-opening the studio but its still not working. It lets me put everything in but when i click SHOW nothing pops up
Reply With Quote
  #2  
Old 20th February 2009, 23:10
Feyerman Feyerman is offline
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default

Im having the same issues any solution?
Reply With Quote
  #3  
Old 23rd February 2009, 21:49
drzgamer drzgamer is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default

im haveing the same issue
Reply With Quote
  #4  
Old 1st March 2009, 11:18
pilotcar pilotcar is offline
Member
 
Join Date: Oct 2008
Posts: 51
Angry

Well just fair warning... there are more problems once you get them to work...

If you use the live graphics in a recording and then put the recording on autopilot or on demand, the graphics you use will over-ride all new graphics you upload later.

I can't get my new graphics to work eventho I've removed and uploaded the new graphics 8 times now. Everytime an older clip plays it deletes my new graphics and replaces them with the old ones I removed.

You might also try reporting this from the Service Health page... sometimes you get a better initial response from there.

Good luck,
Mal
pilotcar.tv
__________________
Mal
pilotcar.tv
Reply With Quote
  #5  
Old 30th May 2009, 14:56
tordavis tordavis is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default

Same problem here. Ticker won't work at all.
Reply With Quote
  #6  
Old 3rd June 2009, 05:31
FireballCH FireballCH is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default

Yep, same problem here, nothing works...
Reply With Quote
  #7  
Old 3rd June 2009, 11:22
benhomer benhomer is offline
Administrator
 
Join Date: Aug 2008
Posts: 570
Default

Try re-saving the channel configuration inside the Studio. Usually this will resolve it, if not contact our support team directly and we can work with you to fix.

-Ben
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump