#1  
Old 12th August 2013, 03:53
Anako Anako is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Unhappy CPU reaches 100%

Hello everyone! Here's my case:

I have a rather decent PC (Intel Core i7 860 @ 2.80GHz turned up to ~3.40GHz, 16GB RAM) with a decent bandwidth (2,5 mbs upload) and rather freshly installed system (win7 64bit, about three months old) which I try to keep as clean as possible. Everything has always run smoothly on my PC, every game on maximum settings, every graphic program with no lags.

Until I installed Procaster.

No matter if I stream high or normal quality, my CPU acts like CRAZY, reaching 80% to even 100% and beeping terribly. I HAVE NO IDEA WHY. I'm an artist so I want to stream my drawing and painting. I use Photoshop CS6, but I close all the other applications & turn off aero. Yet not only does it beep, but also gives tremendous lags in Photoshop, about a second after I draw single stroke.

It worked _for a while_ on a mobile quality settings, but come on, you can't see a thing of what I'm doing then. :|

Have you got any idea what prevents me from streaming? D: Thank you in advance for help!
Reply With Quote
  #2  
Old 12th August 2013, 07:49
ashok123 ashok123 is offline
Livestream Producer support
 
Join Date: Feb 2011
Posts: 16
Default

Quote:
Originally Posted by Anako View Post
Hello everyone! Here's my case:

I have a rather decent PC (Intel Core i7 860 @ 2.80GHz turned up to ~3.40GHz, 16GB RAM) with a decent bandwidth (2,5 mbs upload) and rather freshly installed system (win7 64bit, about three months old) which I try to keep as clean as possible. Everything has always run smoothly on my PC, every game on maximum settings, every graphic program with no lags.

Until I installed Procaster.

No matter if I stream high or normal quality, my CPU acts like CRAZY, reaching 80% to even 100% and beeping terribly. I HAVE NO IDEA WHY. I'm an artist so I want to stream my drawing and painting. I use Photoshop CS6, but I close all the other applications & turn off aero. Yet not only does it beep, but also gives tremendous lags in Photoshop, about a second after I draw single stroke.

It worked _for a while_ on a mobile quality settings, but come on, you can't see a thing of what I'm doing then. :|

Have you got any idea what prevents me from streaming? D: Thank you in advance for help!

Hello,

I would request you to create a ticket via the support center to troubleshoot the issue you are facing. You can use this link:
https://secure.livestream.com/myacco...center/tickets

Regards,
Ashok
Producer Support
__________________
Ashok
Livestream Producer Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump