#11  
Old 8th June 2013, 09:30
Sasquatch66 Sasquatch66 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

Well, the vids won't even try to load for me.

Not sure what's going on. Friend invited me to watch his stream. Clicked on the link. It took me to his page but no vid. Not even an attempt at vid. Clicked the popout, popup came up. Again, no vid.

I though I might need to sign up. So I did. Still nothing.

I ensured both Java and Flash were updated.

Still nothing. Not even an attempt. Nothing coming up to say that it was syncing or whatever. Just nothing.

Youtube works, World of Tanks works, Skype works, browser works. But Livestream? Nothing.


Not even the chat seems to want to work.

Anyone got any suggestions?

Last edited by Sasquatch66; 8th June 2013 at 09:36. Reason: Additional info.
Reply With Quote
  #12  
Old 20th June 2013, 03:56
dyveira dyveira is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

I am having this exact problem. I'm using Chrome on Windows 7. I've uninstalled and reinstalled Chrome and Flash, and tried IE, but the problem persists. Video plays like a slideshow even though it's supposed to be live. Youtube live streams and live streams elsewhere work fine, I have good bandwidth, this is the only site that doesn't work properly.
Reply With Quote
  #13  
Old 20th June 2013, 04:06
ruheed's Avatar
ruheed ruheed is offline
Livestream Producer Support
 
Join Date: Jan 2011
Posts: 97
Default

Hey Everyone,

If you guys have real media player or it's plugin installed in the browser, please uninstall them and check if it helps resolve the problem.
__________________
Ruheed
Livestream Producer Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump