#1  
Old 22nd May 2013, 14:28
Diorexity Diorexity is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default Connection dropping regularly

Hello!
Long time procaster user, unfortunately I think I've been having this problem from the beginning (luckily my viewers are nice and don't seem to mind too much <3) It seems that whenever I'm streaming, around every 5-10 mins the connection will just drop and take about 10-30 seconds to reconnect again. I've put it down to the terrible broadband in the UK, but I figured I should ask here as a last ditch effort!
Speedtest results to New York: http://speedtest.net/result/2724882369.png

Any help appreciated! Thanks!
Reply With Quote
  #2  
Old 22nd May 2013, 21:27
karlschickcam karlschickcam is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Default

At least yours reconnects. I haven't used this procaster in almost a year, and still having the same issues... using the latest procaster 20.3.25v it will stop broadcasting live after an hour or so... still the same buggy software a year later.

I'll have to switch over to the webcaster for it to be more stable... i hope that still works..
Reply With Quote
  #3  
Old 25th May 2013, 17:34
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 642
Default

Quote:
Originally Posted by Diorexity View Post
Hello!
Long time procaster user, unfortunately I think I've been having this problem from the beginning (luckily my viewers are nice and don't seem to mind too much <3) It seems that whenever I'm streaming, around every 5-10 mins the connection will just drop and take about 10-30 seconds to reconnect again. I've put it down to the terrible broadband in the UK, but I figured I should ask here as a last ditch effort!
Speedtest results to New York: http://speedtest.net/result/2724882369.png

Any help appreciated! Thanks!
This issue is normally caused by bandwidth issues. Are you on a shared internet line? If so, there's the culprit. Make sure you're streaming at a moderate bitrate (Normal quality recommended) and that there are no firewalls on your network as well.
__________________
-Henry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump