Go Back   Livestream Forum > New Livestream > Feedback

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th February 2013, 12:08
themajesticking themajesticking is offline
Junior Member
 
Join Date: Feb 2013
Posts: 6
Angry Built a new machine specifically for LiveStream. Nothing but problems

Hi. I'm a new LiveStream member. My church tasked me with setting up LiveStream for our services. I built a new machine with a Core i7 3770k, 8GB ram, 128GB SSD. I would imagine that this machine is powerful enough to broadcast at AT LEAST "high" settings. When broadcasting at "high" LiveStream for Producers reports my CPU usage at no more than 9%. However, whenever I try to broadcast at "High or even Medium", the stream will stop and I get an error message saying that my CPU is unable to encode at the requested bitrate and that I should try lowering the bitrate. This is ridiculous. I've tried everything. My CPU has never peaked higher than 15% regardless of which bitrate I choose. I've tried uninstalling just about every piece of software on the system to make sure there is no conflict but I can't figure this out. I've been pulling my hair out for 3 weeks now. I have both a BlackMagic ATEM switcher and a Intensity Pro capture card. I've tried streaming with both and I get the same results either way.

This is frustrating since I can't call support because I pay for Basic service instead of Premium. I couldn't even post in the forum without creating a free "Old Livestream" account because the New Livestream login wouldn't work for the forums. I built my entire setup based on using LiveStream and at this point I feel like I need to look elsewhere. Please help.

Setup Specs:

Intel Core i7 3770k
8GB Corsair Dominator 1600 Ram
120GB Samsung SSD
BlackMagic ATEM Production Switcher
BlackMagic Intensity Pro PCI-E Card
2 Canon G10 1080p Cameras
Internet Speed - 50Mb down/10Mb up

Last edited by themajesticking; 24th February 2013 at 12:30.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump