Prev Previous Post   Next Post Next
  #1  
Old 12th February 2013, 07:09
aboonah aboonah is offline
Junior Member
 
Join Date: Dec 2011
Posts: 4
Default Procaster Closes on <GO LIVE> and setup

I have recently began to use Livestream again after about a year's hiatus because of military deployment. I have previously used Webcast and Studio but decided to try Procaster in order to make local backup, since I have continuous failures recording at Livestream.

We are running a Windows XP/SP3 system with a quad-core i5 and 12G memory.

When I tried to use Procaster from an earlier installation, it would close if I clicked on <Preferences> on the main screen. It would open <Preferences> if I clicked on the <*> at the top left. However, while it showed my video source selections, clicking on any of them except a third-party webcam interface would cause Procaster to close, also. None of these issues occurred when I tinkered with it a year ago.

So I uninstalled Procaster and downloaded and installed the latest version. Same results, only worse: now Procaster would not even allow me to use the webcam interface, and closes when I choose *any* of the the three video sources (webcam, capture device, vMix).

Am I missing something obvious (or not-so-obvious)? Any suggestions? Webcast and Studio have been working O.K. ... well, as much as they ever work O.K.

Aboonah
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump