Prev Previous Post   Next Post Next
  #1  
Old 12th January 2013, 06:13
gliamicidelmare gliamicidelmare is offline
Junior Member
 
Join Date: Jun 2011
Posts: 5
Angry [SOLVED] Problems with mobile playback

Hi all, i'm streaming h24 a webcam on a beach. Our primary activity is kitesurfing and we follow live our sessions, or check the meteo, wave and wind conditions.

The stream is sent by Adobe FMLE (in encoding panel):

- the fms URL is: rtmp://publish.livestream.com/mogulus/gliamicidelmare/username=XXXXXX/password=XXXXX/isAutoLive=true/forceMobile=true

- the output size is set to 480x360 @ 400kbps @ 20fps (the input is about 600 lines)

- the encoding is H.264 Baseline profile 2.1

- Audio is unchecked (and unused).

Now, when i connect with a mobile device, it fails the 90% of tries. sometimes (very rare) i see the video, but is not my device because i've tried with many other devices (also in wifi, so isn't because the bitrare needs too bandwidth).

How i can see the stream from my android smartphone, or from an apple product? Please i'm going crazy!!

That's the stream!! :http://www.gliamicidelmare.it/index....171&Itemid=204

I've also installed the last version of Procaster, and at the "Mobile quality" or upper, i CANNOT VIEW the stream from a mobile device (sometime the time counter goes forward, but with black screen; other times with fmle, the counter still remains at 0:00 and nothing happen).

Last edited by gliamicidelmare; 5th February 2013 at 04:32.
Reply With Quote
 

Tags
adobe fmle mobile, mobile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump