Prev Previous Post   Next Post Next
  #1  
Old 3rd January 2013, 13:53
ChrisBjors ChrisBjors is offline
Junior Member
 
Join Date: Dec 2009
Posts: 3
Thumbs down CPU spiking to 99%

Procaster 20.2 or 20.3 (whichever is the latest I forget, downloaded 2 weeks ago to be sure)
i7 3820k 3.6ghz with Turbo enabled. (Quad)
16gig of ram
SSD harddrive
50mbit upload

I'm attempting to stream while painting in photoshop.

Two years ago on a much older PC, it was a Quad core with 2.6ghz, 3gigs of ram and a normal mechanical drive, I could stream 1680x1050 resolution while painting in photoshop with absolutely no lag whatsoever.

These days, on my new PC, everytime I lay down a brushstroke or pick a color I get this lag spike for half a second. Now imagine putting down a brushstroke every split second and picking a color every 3-20seconds. The lag is crazy, looking at my CPU usage just by having procaster streaming it uses up 40%.

Looking at my cpu usage when using photoshop without procaster running, it barely budges above 10% unless I'm using some crazy brush where it might jump to 30%

So how come when combining the two it spikes to 99% when doing arbitrary tasks like putting down a brush stroke or picking a color? Well, I don't expect an answer to this question but rather a work around.

Is there any way to download older versions of Procaster that weren't this CPU intensive?
Like before version 20.x.x

I guess it's worth mentioning that changing the resolution at which I stream has no effect at all on CPU usage.

Help?
Reply With Quote
 

Tags
cpu, lag, spikes, version, versions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump