Prev Previous Post   Next Post Next
  #1  
Old 5th November 2012, 10:27
KissaXD KissaXD is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
Question Best bitrate and resolution for my system/connection

Hi everyone,

I started using Procaster yesterday and I'm really liking it. However, I find that the quality of the stream is kind of bad, so I tried to find a bit more information about it, but didn't really find anything useful. I only found that both my system and internet connection have to meet certain requirements to have a decent stream, but that was to be expected.

Would it be possible for anyone to figure out what the best bitrate and resolution would be for my system? Because anytime I try to increase the resolution while streaming Guild Wars 2, the game just crashes. I don't have this issue on the standard resolution values or a 720x405 resolution. But when I try to put the resolution at 1024x576 for example, my game WILL crash.

Now I know that it's probably my internet connection that is giving me a hard time, so I ran a speedtest to NY earlier.

http://www.speedtest.net/result/2287697537.png

The low download speed can be explained by 2 computers and 1 TV decoder being connected to the same router/modem, because we should have a download speed of about 50mbs. The upload speed should be a lot higher than the 3mbs that we have, but our ISP apparently limits the upload speed to this ridiculously low speed. The high ping is because my stream has to go across the ocean to reach your NY servers.

My (relevant) system specs are:

CPU: 3.6 ghz amd quadcore
GPU: 1gb ati radeon hd6850
RAM: 16gb
OS: Windows 7 ultimate 64 bit

So if anyone could help me figure out the settings to get the best streaming quality possible, that would be highly appreciated.

Cheers
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump