#1  
Old 13th October 2012, 16:06
belmontchurch belmontchurch is offline
Junior Member
 
Join Date: Aug 2010
Posts: 1
Default Dropping Stream

Our stream drops on a weekly basis - Procaster (don't have the version in front of me..) says our bandwidth is not enough....so we close Procaster and restart the stream - everything works.

We have a Sonicwall TX 210, 20MB Fiber Internet (easily 10MB up/down) and are streaming about 870kbps (medium and mobile).

I am trying to determine where the problem is occuring....

Has anyone ever set proirity on a Sonicwall to allocate bandwidth to Procaster? If so, what ports?

What about the Livestream server - is there a specific IP/range that I can put in the Sonicwall?

Any other ideas? This seems to be happening more consistently and I am stuck on where to look next to identify the problem.

Any help is appreciated.

Dan
Reply With Quote
  #2  
Old 13th October 2012, 18:11
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Dan,

Make sure ports 80 and 1935 are open, and allow access to these IP ranges: 204.77.212.0/24 and 204.77.213.0/24

Let me know if you have any better results.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump