#11  
Old 30th August 2012, 09:19
Drizzle4ever Drizzle4ever is offline
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default

San Antonio/Tx
Reply With Quote
  #12  
Old 30th August 2012, 12:05
charonbond charonbond is offline
Junior Member
 
Join Date: Apr 2011
Posts: 8
Default

Las Vegas, NV
Reply With Quote
  #13  
Old 30th August 2012, 16:04
CountessWesKharon CountessWesKharon is offline
Junior Member
 
Join Date: Apr 2012
Posts: 4
Default

Quote:
Originally Posted by ruheed View Post
Everyone who have been experiencing this issue, could you please let us know the location (city/state) you are viewing these pages from?
Chespeake, Va.

And my friend lives on the eastern side of Canada
Reply With Quote
  #14  
Old 30th August 2012, 23:48
foxbyte foxbyte is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default

I have the same problem. Toronto, Canada. Just started tonight, a few hours ago.
Reply With Quote
  #15  
Old 31st August 2012, 06:49
MonsieurMoose MonsieurMoose is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default

Seattle WA been having this problem for about a week now.
Reply With Quote
  #16  
Old 31st August 2012, 07:21
Erin_hime Erin_hime is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

Glen Burnie, MD. I've been having this problem since Monday, and I thought I had done something to my laptop, since I have friends in Canada and Florida that could see streams just fine.
Reply With Quote
  #17  
Old 31st August 2012, 22:15
ColeTrain4EVER ColeTrain4EVER is offline
Junior Member
 
Join Date: Jan 2012
Posts: 7
Default Livestream won't load channels on my laptop

On my laptop if I go to live-stream, the main page will load. But If I search something or try to go to a certain channel, my laptop goes into a forever loading thing. Like, it just says loading forever. Any ideas? My desktop is working fine however BTW.
Reply With Quote
  #18  
Old 31st August 2012, 23:09
Belzie Belzie is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Unhappy Cant load any pages

I dont know if its the hurricane or just me... but maybe its just me if this thread is up. I try to get to the channel and it doesnt even load. It kinda... half loads. Im in Tulsa, Ok.

Here is a pic. https://www.dropbox.com/s/tqcum38nq0...livestream.jpg
Reply With Quote
  #19  
Old 31st August 2012, 23:25
ColeTrain4EVER ColeTrain4EVER is offline
Junior Member
 
Join Date: Jan 2012
Posts: 7
Default

Kearny/New Jersey

This just started for me today. Its only on my laptop too. Not my desktop
Reply With Quote
  #20  
Old 1st September 2012, 09:51
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by ColeTrain4EVER View Post
On my laptop if I go to live-stream, the main page will load. But If I search something or try to go to a certain channel, my laptop goes into a forever loading thing. Like, it just says loading forever. Any ideas? My desktop is working fine however BTW.
ColeTrain4EVER,

Please specify the following:

-Channels not loading for you.
-Your location
-Attach a screenshot of your browser when this happens.

We have gotten a few reports of users having difficulty loading pages and are attempting to narrow down what the root cause of the problem is. The information you provide will help us accomplish this.
__________________
-Henry
Reply With Quote
Reply

Tags
channels, problem, viewing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump