Prev Previous Post   Next Post Next
  #1  
Old 12th August 2012, 17:54
AngelInDescize AngelInDescize is offline
Junior Member
 
Join Date: Aug 2010
Posts: 1
Angry Problem with Procaster and Adobe

I just reinstalled procaster because I was having an issue of there being no sound when I stream. I'm now getting an error code saying: "This feature requires Adobe Flash to be installed in the Prostaster built-in browse." But when I click to install it tells me that I am trying to install an outdated version. So then when I click to update the most recent version, it tells me that it is already installed. So I'm going through a very frustrating loop right now.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump