#1  
Old 29th July 2012, 19:29
vacek vacek is offline
Junior Member
 
Join Date: Jul 2012
Posts: 8
Default New Livestream Broadcaster - Stops Live Recording ?

Hi,

I have a new LiveStream Broadcaster ... with a Live event coming up this week. I have been testing for days now.

For a reason, unknown to me at this point (how do we troubleshoot these things) the Live Broadcasting just stops all by itself. Sometimes in minutes, sometimes after a couple of hours ... or anywhere in between.

I have tried 3 different routers (ALL wired) , Wireless N, all with static IP's with the two TCP ports forward ....

I just cannot explain what is happening. Every single recording that I do not stop, will stop at some point ... no specific timeframes just completely sporadic.

This is very frustrating as I have a live event this week, and I absolutely cannot trust it to record at this point.

I have a 100MB connection (both up and down) so TONS of bandwidth ... I never lose connection to the Internet on any other devices.

Anyone else seen this or have ANY suggestions ?

V
Reply With Quote
  #2  
Old 31st July 2012, 14:30
athlon1 athlon1 is offline
Member
 
Join Date: Feb 2011
Location: Orlando, Florida
Posts: 73
Default

its gotta be your Internet provider..
Reply With Quote
  #3  
Old 2nd August 2012, 16:44
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

vacek,

If you have any firewalls on your network, you will want to assure access is allowed to ports 443/1935.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump