#1  
Old 20th July 2012, 06:27
Solsikkegaard Solsikkegaard is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Unhappy I can't download my video! :(

Yesterday I recorded in TWO hours, but today I can see that my video is almost gone. Nothing has appeared in my video library, so I went to the Livestream Studio, and now I have found about four missing recordings that I have lost since I started recording on Livestream.
I could do nothing in the Video On-Demand but watch the missing recordings, so I went to the Control Auto-pilot where I also saw my missing recordings. I clicked on one of them and saw a message which said it had failed to download the video. So I clicked on the "retry" button, but after a while this message appeared: "Unable to download the video" + a retry-button again.

This is REALLY annoying, because it was an important recording for me - I really wan't it back!
Is there a way I can get the recording back - and if so, how?
I haven't done anything wrong, I guess, because my other recordings shows up in the video library.
So why this one?
Please help me
Reply With Quote
  #2  
Old 24th July 2012, 15:27
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Solsikkegaard,

After reviewing your library and our servers, I've seen that your clip has failed to record and cannot be recovered. It appears some of your failed recordings have been created with Procaster, which creates a local copy of the broadcast on your hard drive by default. On Windows machines the file is available in the 'My Videos' folder, and the 'Movies' folder on Mac machines.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 25th July 2012, 16:00
Solsikkegaard Solsikkegaard is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Oh yes, what a great function! Thank you so much, I'm so glad that the recordings is not lost
I did a recording today and noticed that I closed Procaster a bit early, so I went to my library again and saw that it had not saved the recording (I also did a recording yesterday where it did save it) - maybe that's why I loose them. Maybe Procaster doesn't reach to save the recordings before I close it. I'll think about that from now on and see what happens.
Thank you very much for your help!
Reply With Quote
Reply

Tags
help failed download

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump