#1  
Old 17th April 2012, 13:39
Lillyrosejamie Lillyrosejamie is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Exclamation Camera not working

Hey I have a problem with broadcasting or actually since short I can't broadcast at all. Livestream has disabled my ASUS camera for some reason as it says it is defect however it does work in making photos and on msn so I don't actually know why livestream procaster has disabled it. And it is really annoying I can now not broadcast anything at all. Everytime I want to go live it stops at either starting up camera or audio frame grabbing and then glitches. Is it maybe useful if I reinstall procaster again?

Sincerely

Lilly
Reply With Quote
  #2  
Old 30th June 2012, 20:08
Saitamx Saitamx is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default

I have the exactly same problem, tried reinstalling procaster but still wouldn't work. It also fails when trying to broadcast from the website.

Hope this issue is fixed soon!
Reply With Quote
  #3  
Old 2nd July 2012, 12:51
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Could you provide a screen shot of the error you are encountering? Also, please be sure you are using the latest version of Procaster.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
asus, camera, disabled, livestream, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump