#1  
Old 9th May 2012, 19:49
Thetriforcebearer Thetriforcebearer is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Angry Sudden constant "login failed"

So i've used livestream and procaster for months with no problem at all. Suddenly last week it kept on saying "login failed" or "couldn't connect to channel list (or something to that extent i can't remember exactly what it said)
It's not a log in problem because i can log in via website just fine. I also tried getting procaster to work on two separate computers. I have restarted my modem and such but still no luck. Please help!
It's really starting to become a problem because i use the livestream to gain commissions and such, if livestream doesn't work i can't work.
Reply With Quote
  #2  
Old 10th May 2012, 10:56
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Thetriforcebearer,

Please try completely uninstalling Procaster, restarting the machine, and reinstalling the latest beta version for your appropriate operating system:

Mac: http://www.livestream.com/forum/showthread.php?t=9340
Win: http://www.livestream.com/forum/showthread.php?t=9146

Additionally, please be sure you don't have a firewall restricting access through ports 80 and 1935.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
connection, failed, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump