#1  
Old 9th May 2012, 05:48
Esuka Esuka is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Exclamation Recording Not Usable

I have been doing a number of videos as a combined making-of footage reel. This last session, the 6th so far, was about 4 hours long. I saved the video, but in my recording library, it is saved with the default name instead of the one I entered, and it is unusable. My only available action is to delete it. Given that I have 5 successful videos logging nearly 10 hours of work, I am rather frantic to get this one back. How can I do this? Is the recording corrupted?
Reply With Quote
  #2  
Old 9th May 2012, 10:47
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Esuka,

Unfortunately the noted video failed to record on our servers and cannot be recovered. It does appears you were broadcasting with Procaster though, so a local copy of the stream should be available in the My Videos/Movies folder of your system.

Matt
Livestream Support
Reply With Quote
  #3  
Old 4th March 2013, 07:03
shebang shebang is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default Corrupted file, saving crash.

What if the Procaster program gets stuck while saving the file? I have a 8 hour recording, over a giga, is it possible to fix this file? ... plleeeeeease : )
Reply With Quote
Reply

Tags
bug, corrupted, error, recording

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump