#1  
Old 15th April 2012, 14:40
dobrunya dobrunya is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Exclamation Problem with uploading

Hi. I use Livestream Procaster to stream game online. When i stream it last time hapened very bad thing. After end of stream video mast upload to site, but after 24 hours of waiting i have nothing. When i look on it in studio i see this http://imageshack.us/photo/my-images...lolololkm.png/ . What i need to do??? It's very important video.
Reply With Quote
  #2  
Old 15th April 2012, 17:19
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

dobrunya,

Unfortunately, the clip in question was not successfully recorded to our servers and cannot be recovered. By default, Procaster creates a copy of your recording to your local hard drive, which you can find in the 'My Videos' folder. This clip can be uploaded directly to your Studio. For more information on the uploading process, please review the following URL: http://www.livestream.com/userguide/...wn_Video_Clips
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 16th April 2012, 06:21
dobrunya dobrunya is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Default

Thanks =) Now all allright
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump