#1  
Old 7th April 2012, 02:42
katiechannn katiechannn is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default Audio Problems

I use the most recent version of Procaster for OSX Snowleopard, and I am unable to use Speaker's Audio. There is no option for it, but only Built-In Input, and Built-In Microphone. The older versions used to do it, but now that it has updated itself, I can no longer have audio for viewers.

Which means without Speaker's Audio, no one is able to hear music or videos I put up. Is there a way to fix this?

Last edited by katiechannn; 7th April 2012 at 02:47. Reason: (Edited to say I use the most recent version.)
Reply With Quote
  #2  
Old 7th April 2012, 16:51
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

katiechannn,

You could try the following to resolve the issue:

- Open Finder
- Press Shift+Cmd+G
- When the Go To Folder window appears, type /System
- In the System folder, navigate to the Library folder, then Extensions folder
- Move ProcasterAudioRedirector32 (or LivestreamAudioRedirector) to the trash
- Move the Procaster application to the trash
- Clean out the trash bin
- Reboot your machine
- Reinstall Procaster

If you're still unable to find Speaker's Audio, you could use Soundflower to capture your desktop audio.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 7th April 2012, 17:51
katiechannn katiechannn is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

I did what was told, and it's fixed. Thank you so much for the help.
Reply With Quote
Reply

Tags
audio issues, speaker audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump