#1  
Old 17th January 2012, 15:31
pralexsouza pralexsouza is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Angry meu MAC BOOK PRO sistema deu Problema.

Depois de instalar o seu programa em meu MAcbook Pro OS x 10.6.6 eu desliguei e depois ao ligar o sistema nao entra mais. Tentei formatar aqui no escritorio mas ele nao reconhece o dvd do sistema ou seja vou ter que levar para assistencia tecnica.
E agora?
Reply With Quote
  #2  
Old 28th March 2012, 10:06
festpaz festpaz is offline
Junior Member
 
Join Date: Mar 2012
Posts: 1
Unhappy my macbook also has problem..no more sound

Quote:
Originally Posted by pralexsouza View Post
Depois de instalar o seu programa em meu MAcbook Pro OS x 10.6.6 eu desliguei e depois ao ligar o sistema nao entra mais. Tentei formatar aqui no escritorio mas ele nao reconhece o dvd do sistema ou seja vou ter que levar para assistencia tecnica.
E agora?
Olá, vc conseguiu resolver seu problema?
Reply With Quote
  #3  
Old 28th March 2012, 10:20
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

Can you try the following:
Start up into Safe Mode (to Safe Boot), do this:
1) Be sure your Mac is shut down.
2) Press the power button.
3) Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone, but not before the tone.
4) Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).

When mac has booted do the following steps
1) go to finder
2) Press cmd + shift + g
3) Fill in /Library
4) Open Extensions
5) Remove the following files
-LPAudioRedirector
-LPAudioRedirector32
-LPAudioRedirector64
-ProcasterAudioRedirector32
-ProcasterAudioRedirector64
6) Restart


Ronald
Reply With Quote
Reply

Tags
macbook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump