#1  
Old 27th March 2012, 13:25
bswann bswann is offline
Junior Member
 
Join Date: Jan 2011
Posts: 9
Default Procaster Plug-in on Tricaster 450 Extreme

2 events last week happened where we had issues with streaming stopping altogether and had to restart the stream while using the Procaster Plug-in. Have seen a similar issue in Tricaster forums where recording stops but never a mention of streaming. I can only guess it was the Plug-in as I had used the same unit for about 4 hours streaming using FMLE the day before and have used Tricasters with FMLE about 20 times with 100% success.

Any insight if this is a known issue?
Reply With Quote
  #2  
Old 27th March 2012, 14:53
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

bswann,

Please create a support ticket at the following URL: https://secure.livestream.com/myacco...ter/openticket

In the ticket, provide some more details on the issue. What behavior did you experience when the stream stopped? Did you receive any error messages or prompts? Additionally, please detail the following:

Tricaster Model
Quality settings used in Procaster plugin
Workflow (including all hardware and connections)
Upload bandwidth run from speedtest.net with a destination of New York, NY
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
procaster plug-in, tricaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump