#1  
Old 15th March 2012, 13:00
Montecarlotv Montecarlotv is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Exclamation PodCast, lost synchronization with Osprey230

I have a problem when I broadcast with PODCAST after 24hours aprox.
My Osprey230 card lost the synchronization and the podcast stop to make the live stream.
Podcast give to me this information, lost synchronism with the Osprey Card.

Any suggestion? Thanks.
Reply With Quote
  #2  
Old 15th March 2012, 13:15
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Montecarlotv,

Could you try updating the drivers for your card and let us know the results.

Matt
Livestream Support
Reply With Quote
  #3  
Old 15th March 2012, 15:54
Montecarlotv Montecarlotv is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Default

I have the last driver for this card. I checked and I have the 4.5.0.86 last version.
Any other suggestion?
Thanks
Reply With Quote
  #4  
Old 15th March 2012, 17:58
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Do you currently have Procaster setup to restart after 24 hours? Could you try disabling this feature and let us know the results.

Matt
Livestream Support
Reply With Quote
  #5  
Old 16th March 2012, 17:15
Montecarlotv Montecarlotv is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Thumbs up

Yes!!! I have this option enable!, I will disable this option and I will see the result, thank you!!
Reply With Quote
  #6  
Old 17th March 2012, 14:11
Montecarlotv Montecarlotv is offline
Junior Member
 
Join Date: Feb 2012
Posts: 5
Default

I removed this option (restart after 24 hours my stream) but still happen the same problem, card lost synchronization, another idea, something more to check?

Thank you again.
Reply With Quote
  #7  
Old 19th March 2012, 08:47
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

@Montecarlotv, some cards slowly the video and audio drift apart, we detect this, and stop, because we want perfect recordings.
A fix for this is enabling the automatic restart every x hours again, and set it to for example 6.
Reply With Quote
Reply

Tags
lost synchronism

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump