#1  
Old 25th January 2012, 09:32
uttern_ uttern_ is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Cool HD live event / procaster, HELP!!!

Hello!
I've been using Livestream a few years now. Previosly we used DV mixing and brodcasting. Now it is time for us to step up to higher quality.

I Use a brand new Mac book pro. 2 GHz Intel Core i7 with 4 Gb RAM. OS X Lion 10.7.2 (11C74), AMD Radeon HD 6490M 256 MB.
And a Matrox MX02 mini, between the camera sources and computers Thunderbolt port.

I'm trying to broadcast some events using Procaster (beta supports the Matrox card) and there is some problems during the broadcast. The studio device don't recognise any incoming stream from my Matrox device so that is out of question to use.

I run Matroxs own capture device in background (not capturing just on). If it's not running, Procaster crashes immediatly.
Even so, Procaster is instable an crashes from time to time. And there is more.
When I'm online the pictures are hacking, like some kind of strobe effekt. I've got a very good line to Internet. So that should not be the problem.

Is there any solutions for my problems? Please tell me what to do to overcome this issues.

regards

Mårten Skagert
Reply With Quote
  #2  
Old 25th January 2012, 13:58
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Mårten,

Which version of Procaster are you using? I would suggest upgrading to version 20.2.39 if you haven't already. It features a wider range of support for devices as well as various stability fixes. Let me know if you continue to experience these issues.

http://cdn.livestream.com/mds/Livest...er-20.2.39.pkg
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
crash, hd-quality, matrox mini, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump